Important Security Update

PRIORITY:  TLS 1.2 security implementation will be enabled April 16, 2019.

From Esri Technical Support:

As part of improving ArcGIS Online security, Esri will require TLS 1.2 connections for ArcGIS Online services starting on April 16, 2019. Esri software that connects to ArcGIS Online will be affected by this change. To ensure continued access to ArcGIS Online services, you must take action prior to the implementation of TLS 1.2.


Important Information from Esri:

Esri Software Products Affected by TLS 1.2 Implementation

Important Updates for the ArcGIS Platform and Transport Layer Security (TLS) Protocol Support